Lisk Network not producing new blocks

Incident Report for Lisk

Resolved

This incident has been resolved.

Our provider experienced an issue with L1 RPC nodes, resulting in a block production halt on the sequencer. The issue has since been resolved after implementing the necessary fix.

Please note, it is still possible that some validator nodes may take additional time to catch up to the tip.
Posted Mar 12, 2025 - 12:03 UTC

Update

We are continuing to monitor for any further issues.
Posted Mar 12, 2025 - 11:17 UTC

Monitoring

Blocks are being produced again, but some validator nodes may take additional time to catch up to the tip.
Posted Mar 12, 2025 - 11:13 UTC

Investigating

We are currently investigating this issue.
Posted Mar 12, 2025 - 11:00 UTC
This incident affected: Mainnet (Sequencer).