Temporary Sequencer Outage

Incident Report for Lisk

Resolved

The Sequencer service has recovered and is running normally as of 21:30 UTC.
The interruption lasted approximately 15 minutes (21:15 UTC – 21:30 UTC).

The syncing node should recover automatically, but if the problem persists, a manual restart may be required.
Posted Oct 28, 2025 - 21:30 UTC

Identified

We are currently investigating an issue where the Sequencer service has stopped running as of 21:20 PM UTC.
This may affect sequencing operations and related processes.

The syncing node should recover automatically, but if the problem persists, a manual restart may be required.
Posted Oct 28, 2025 - 21:20 UTC
This incident affected: Mainnet (Sequencer).