Lisk Sepolia network is not producing new blocks
Incident Report for Lisk
Resolved
This incident has been resolved.
Posted Nov 05, 2024 - 16:00 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 05, 2024 - 13:01 UTC
Identified
Blocks have not been produced consistently at intervals lasting approximately 5–20 minutes, due to ongoing infrastructure maintenance by our RaaS provider.
Posted Nov 05, 2024 - 13:00 UTC
Investigating
We are currently investigating this issue.
Posted Nov 05, 2024 - 11:30 UTC
This incident affected: Sepolia (RPC, Sequencer, Batcher).