Lisk Network not producing new blocks

Incident Report for Lisk

Resolved

This incident has been resolved.

The block production remained unaffected throughout the duration. The incident is only related to the validator nodes that lost sync with the unsafe head of the sequencer. Meanwhile, our RaaS provider has restored the head progression on the official Lisk RPC endpoints.

Please note, it is still possible that external validator nodes could still be struggling to sync unsafe heads and this process could take some time.
Posted Jan 13, 2025 - 12:56 UTC

Monitoring

The network is currently making progress. We continue to actively monitor it.
Posted Jan 13, 2025 - 12:42 UTC

Investigating

We are currently investigating this issue.
Posted Jan 13, 2025 - 12:34 UTC
This incident affected: Mainnet (Sequencer).