LSK/USD token pair is not being updated for RedStone price oracle

Incident Report for Lisk

Resolved

The issue is now fully addressed and functioning again normally, as expected.
Posted Dec 11, 2024 - 12:05 UTC

Update

We are currently experiencing a degraded service and are actively working on stabilization. We expect to have it resolved by next week.
Posted Dec 06, 2024 - 17:10 UTC

Monitoring

The RedStone price feed smart contract for the LSK/USD token pair is operational again.

We are continuing to monitor it for any potential issues or irregularities.
Posted Dec 05, 2024 - 14:43 UTC

Update

We are continuing to work on a fix for this issue.
Posted Dec 05, 2024 - 13:03 UTC

Identified

One of the RedStone services that provides signed token pair price data is not including the LSK/USD token pair in its response data package.

We are in contact with the RedStone team to resolve this issue as quickly as possible.
Posted Dec 04, 2024 - 20:42 UTC

Investigating

We are currently investigating this issue.
Posted Dec 04, 2024 - 20:00 UTC