Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 17, 2025 - 16:00 UTC
Update
All testnet node operators running op-reth clients with EL sync must upgrade to v0.2.8 before the Isthmus hardfork activation timestamp scheduled for Thursday, April 17, 2025, at 16:00:00 UTC (1744905600): https://github.com/LiskHQ/lisk-node/releases/tag/v0.2.8
Note: v0.2.8 is an optional but recommended upgrade for Lisk Mainnet node operators.
Posted Apr 17, 2025 - 08:01 UTC
Update
All testnet node operators running op-reth clients must upgrade to v0.2.7 or later before the Isthmus hardfork activation timestamp scheduled for Thursday, April 17, 2025, at 16:00:00 UTC (1744905600): https://github.com/LiskHQ/lisk-node/releases/tag/v0.2.7
Note: v0.2.7 is an optional but recommended upgrade for Lisk Mainnet node operators.
Posted Apr 16, 2025 - 10:52 UTC
Update
All testnet node operators running op-reth clients must upgrade to v0.2.5 or later before the Isthmus hardfork activation timestamp scheduled for Thursday, April 17, 2025, at 16:00:00 UTC (1744905600): https://github.com/LiskHQ/lisk-node/releases/tag/v0.2.5
Note: v0.2.5 is an optional but recommended upgrade for Lisk Mainnet node operators.
Posted Apr 09, 2025 - 11:34 UTC
Scheduled
The Isthmus hardfork on Lisk Sepolia will occur on Thursday, April 17, 2025, at 16:00:00 UTC (1744905600). All testnet node operators must upgrade to v0.2.4 or later before this activation timestamp: https://github.com/LiskHQ/lisk-node/releases/tag/v0.2.4
Note: v0.2.4 is an optional but recommended upgrade for Lisk Mainnet node operators.