Lisk Sepolia network is not producing new blocks
Incident Report for Lisk
Resolved
The network has been consistently progressing for more than an hour without any issues. We are marking this incident resolved.
Posted Nov 12, 2024 - 15:39 UTC
Monitoring
Our RaaS provider is migrating the Lisk Sepolia sequencer to a HA setup. We are currently actively monitoring the network.
Posted Nov 12, 2024 - 14:30 UTC
This incident affected: Sepolia (Sequencer).