Lisk Sepolia network is not producing new blocks
Incident Report for Lisk
Resolved
The network has been consistently progressing for more than two hours without any issues. We are marking this incident resolved.
Posted Nov 12, 2024 - 18:19 UTC
Monitoring
The sequencer is back online and the network is progressing. We now continue to actively monitor the network.
Posted Nov 12, 2024 - 16:12 UTC
Identified
The disruption is related to the newly activated HA mode setup for the Lisk Sepolia sequencer.
Posted Nov 12, 2024 - 16:10 UTC
Investigating
We are currently investigating this issue.
Posted Nov 12, 2024 - 16:05 UTC
This incident affected: Sepolia (Sequencer).