Intermittent block propagation issues on Lisk Mainnet

Incident Report for Lisk

Resolved

This incident has been resolved.
Posted Mar 11, 2025 - 16:06 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 11, 2025 - 13:55 UTC

Identified

We have identified the root cause for the intermittent lag on Lisk Mainnet RPC API endpoints. Our team is working with our RaaS provider to resolve it. Updates will follow as soon as the mitigation is in place.
Posted Mar 11, 2025 - 12:41 UTC
This incident affected: Mainnet (RPC).